Alpha India Group

General Discussions => General Discussion => Topic started by: russodell on October 10, 2019, 03:29:01 PM

Title: NAS Jacksonville
Post by: russodell on October 10, 2019, 03:29:01 PM
Alright, this is a different topic but I'm hoping to get some ideas from the knowledge group here.  I've been putzing around the KJAX area in P3D lately cause I'll be doing some work down there in November IRL and I wanted to check out the different bases, etc..  I've got MATRIX loaded and on so KVQQ is populated, NBG is populated, etc..  And, I see mil assets actively flying.  Yet, KNIP is empty.  Starkly empty.  I've tried multiple ADE's from AVSIM that have PLENTY of parking yet my theory is that something is blocking them from loading and the default ADE from P3D (which is NOTHING but a parking spot at a gas pump) is all that's being loaded.  Something I've also noticed is that with the downloaded ADE's, I DO see SOME of the work the author puts in to it (SOME of the buildings, etc..) but I've also noticed duplicates (water towers, control towers, and some hangars).

Has anyone else noticed this?  I admit, I rarely fly here so I doubt anyone else does either but hey, it's worth a shot to ask if anyone else has noticed this or has experience with similar issues.

Russ
Title: Re: NAS Jacksonville
Post by: Dave YVRATC on October 10, 2019, 06:20:04 PM
 I just checked KNIP as well, I have a custom ADE for the airport that looks like its partially showing like you mentioned. GSX shows it as the active airport file yet I have a lone P3 parked in the default fuel parking spot from the default airport. Very weird.