Author Topic: 744's not showing up in FS9  (Read 956 times)

0 Members and 1 Guest are viewing this topic.

Offline verbalhardcore

  • Prop 1st Officer
  • *
  • Posts: 9
744's not showing up in FS9
« on: February 13, 2012, 08:55:57 AM »
Hi all,

Pretty new to manual AI here, but I believe I have the hang of it, only problem is I can't for whatever reason manage to get any 747-400's to show up at all. Every other craft I have installed has appeared without problems of any kind, so it really has me stumped. I think I have tried everything (in my limited experience and knowledge anyway) so here I am to throw my case to someone who can hopefully help a fellow simmer out.

The models I am trying to use are: ai744upg.zip, ai744upp.zip and ai744upr.zip, the flightplans are the latest ones from right here at AIG, and the textures are I'm sure commonly used ones from AVSIM and FLIGHTSIM.com (in this example of the problems I'm having I'll be using Qantas).

My config for the GE 744's is:

Quote
[fltsim.0] //REQUIRES GE MODEL
title=Qantas Boeing 747-400 Grand Prix VH-OEB
sim=aia_747_400_ge
model=ge_no_refl
texture=Qantas 'Formula 1'
atc_id=VH-OEB
atc_airline=QANTAS
atc_parking_types=GATE
atc_parking_codes=QFA
atc_flight_number=0012
atc_heavy=1
ui_manufacturer=Aardvark
ui_type=Boeing 747-400
ui_variation=Qantas 'Formula 1' (Qantas Australian Grand Prix 2011)
description=AI Aardvark Boeing 747-400 Qantas 'Formula 1' ::: Repaint

by Federico Permutti

[fltsim.1]//REQUIRES GE_NO_REFL MODEL
title=Qantas Boeing 747-400 New Colors (GE)
sim=aia_747_400_ge
model=ge_no_refl
panel=
sound=
texture=Qantas nc
atc_id=
atc_airline=Qantas
atc_flight_number=1123
atc_heavy=1
ui_manufacturer=Aardvark
ui_type=747-400
ui_variation=Qantas - new colours
description=A Boeing 747-400 by AI Aardvark designed especially for

AI traffic :::  Qantas n/c repaint by Federico Permutti
atc_id_color=0000000000
atc_parking_types=GATE
atc_parking_codes=QFA

[fltsim.2]
title=Qantas Boeing 747-400 Wunala Dreaming VH-OEJ
sim=aia_747_400_ge
model=ge_no_refl
panel=
sound=
texture=QFWD
kb_checklists=
kb_reference=
atc_id=VH-OEJ
atc_airline=Qantas
atc_flight_number=1123
atc_heavy=1
ui_manufacturer=Aardvark
ui_type=Boeing 747-400
ui_variation=Qantas "Wunala Dreaming"
description=A Boeing 747-400 by AI Aardvark designed especially for

AI traffic.
atc_id_color=0000000000
visual_damage=0
atc_parking_types=GATE
atc_parking_codes=QFA

[General]
atc_type=BOEING
atc_model=B744
editable=0
performance="Cruise Speed \n477 kts 550 mph 885 km\/h\n\nEngines

\nCFM56-3C1\n\nMaximum Range \n2,059 nm 2,370 mi 3,810 km\n\nService

Ceiling \n36, 089 ft 11,000 m\n\nFuel Capacity \n5,311 U.S. gal

20,104 L\n\nEmpty Weight-Standard \n76,180 lb 34,550 kg\n\nMaximum

Gross Weight\n150,000 lb 68,039 kg\n\nLength \n120 ft 36.45 m\n

\nWingspan \n94 ft, 9 in 25.9 m\n\nHeight \n36.5 ft 11.13 m\n

\nSeating \nSeats 147 to 168\n\nCargo Capacity \n1,373 ft3 38.93

m3\n\n"

[pitot_static]
vertical_speed_time_constant = 1 //Increasing this value will cause a

more instantaneous reaction in the VSI

[weight_and_balance]

// ACM V2.3
max_gross_weight = 150000
empty_weight = 102170
reference_datum_position = 0, 0, 0
empty_weight_CG_position = 0, 0, 0
empty_weight_pitch_MOI = 3160000
empty_weight_roll_MOI = 3262183
empty_weight_yaw_MOI = 4337024
empty_weight_coupled_MOI = 0
max_number_of_stations = 9

station_load.0 = "170.0, 41.0, -1.5, 0.0, Pilot"
station_load.1 = "170.0, 41.0, 1.5, 0.0, Co-Pilot"
station_load.2 = "510.0, 0.0, 0.0, 0.0, Crew"
station_load.3 = "1360.0, 25.5, 0.0, 0.0, First Class"
station_load.4 = "8160.0, 11.0, 0.0, 0.0, Coach 3-10"
station_load.5 = "8160.0, -10.0, 0.0, 0.0, Coach 11-18"
station_load.6 = "7140.0, -30.5, 0.0, 0.0, Coach 19-25"
station_load.7 = "10000.0, 20.5, 0.0, 0.0, Forward Baggage"
station_load.8 = "4000.0, -27.5, 0.0, 0.0, Aft Baggage"

[lights]

//Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landing

light.0 = 3, -46.19, -103.51, 8.27, fx_navred
light.1 = 3, -46.18, 103.52, 8.27, fx_navgre
light.2 = 2, -46.32, -103.56, 8.28, fx_strobe
light.3 = 2, -46.37, 103.56, 8.27, fx_strobe
light.4 = 2, 9.16, 0, -5.88, fx_beacon
light.5 = 1, 67.28, 0, 19.73, fx_beacon
light.6 = 3, -120.78, -0.15, 11.85, fx_navwhi
light.7 = 3, -120.78, 0.15, 11.85, fx_strobe


[GeneralEngineData]

//0=Piston, 1=Jet, 2=None, 3=Helo-Turbine, 4=Rocket, 5=Turboprop
engine_type = 1
fuel_flow_scalar = 1
engine.0 = -20.86, -66.14, -2.77,
engine.1 = 5.86, -37.82, -5.63,
engine.2 = 5.86, 37.82, -5.63,
engine.3 = -20.86, 66.14, -2.77,
min_throttle_limit=-0.650000

[effects]
wake = fx_wake
water = fx_spray
dirt = fx_tchdrt
concrete = fx_sparks
touchdown = fx_tchdwn, 1

[fuel]

//Longitudinal (feet), Lateral (feet), Vertical (feet), Usable

(gallons), Unusable (gallons)

fuel_type = 2
number_of_tank_selectors = 1

Center1 = 0, 0, 0, 2313, 0
LeftMain = -3, -19, 0, 1500, 0
RightMain = -3, 19, 0, 1500, 0
electric_pump=0


[contact_points]
static_pitch = -0.9
static_cg_height = 13.1
max_number_of_points = 7

point.0 = 1, 75.5041, 0, -12.6711, 1574.8, 0, 1.442, 55.92, 0.8, 2.5,

0.6, 4, 6, 0, 220, 250
point.1 = 1, -15.0899, -18, -14.3239, 1574.8, 1, 1.442, 0, 1, 2.5,

0.9, 6.9, 6.9, 2, 220, 250
point.2 = 1, -15.0899, 18, -14.3239, 1574.8, 2, 1.442, 0, 1, 2.5,

0.9, 7.1, 7.1, 3, 220, 250
point.3 = 2, -14.17, -47.33, 0.00, 787.4, 0, 0.000, 0.00, 0.0, 0.0,

0.0, 0.0, 0.0, 5, 0.0, 0.0
point.4 = 2, -14.17, 47.33, 0.00, 787.4, 0, 0.000, 0.00, 0.0, 0.0,

0.0, 0.0, 0.0, 6, 0.0, 0.0
point.5 = 2, -54.00, 0.00, 2.83, 787.4, 0, 0.000, 0.00, 0.0, 0.0,

0.0, 0.0, 0.0, 9, 0.0, 0.0
point.6 = 2, 42.67, 0.00, -3.75, 787.4, 0, 0.000, 0.00, 0.0, 0.0,

0.0, 0.0, 0.0, 4, 0.0, 0.0
gear_system_type=0


[keyboard_response]
elevator = 150, 250
aileron = 150, 250
rudder = 150, 250


[forcefeedback]
gear_bump_nose_magnitude = 3000
gear_bump_nose_direction = 18000
gear_bump_nose_duration = 250000
gear_bump_left_magnitude = 2700
gear_bump_left_direction = 35500
gear_bump_left_duration = 250000
gear_bump_right_magnitude = 2700
gear_bump_right_direction = 00500
gear_bump_right_duration = 250000
ground_bumps_magnitude1 = 1300
ground_bumps_angle1 = 08900
ground_bumps_intercept1 = 3.0
ground_bumps_slope1 = 0.20
ground_bumps_magnitude2 = 200
ground_bumps_angle2 = 09100
ground_bumps_intercept2 = 1.075
ground_bumps_slope2 = 0.035
crash_magnitude1 = 10000
crash_direction1 = 01000
crash_magnitude2 = 10000
crash_direction2 = 9000
crash_period2 = 75000
crash_duration2 = 2500000

[airplane_geometry]
//ACM_AREAW1// 0,0,0,5.4864,1.6044,1.6044,0.7480,5.9601,3.2088,3.2088
//ACM_AREAW2//

1.4960,6.4340,4.8133,4.8133,2.2444,6.9078,6.4176,6.4176,2.9925,7.3817
//ACM_AREAW3//

8.0221,8.0221,3.7407,7.8555,9.6266,9.6266,4.4889,8.3294,11.2306,11.23

06
//ACM_AREAW4//

5.2371,8.8030,12.8353,12.8353,5.9850,9.2770,14.4399,14.4399,6.7333,9.

7509
//ACM_AREAH1// 0,0,0,4.2367,0.7059,0.7059,0.4074,4.4324,1.4119,1.4119
//ACM_AREAH2//

0.8151,4.6283,2.1182,2.1182,1.2230,4.8242,2.8243,2.8243,1.6303,5.0198
//ACM_AREAH3//

3.5306,3.5306,2.0383,5.2157,4.2367,4.2367,2.4460,5.4116,4.9428,4.9428
//ACM_AREAH4//

2.8536,5.6076,5.6489,5.6489,3.2613,5.8034,6.3550,6.3550,3.6691,5.9993
//ACM_AREAV1// 0,0,0,6.0960,0.6772,0.6772,0.4742,6.0823,1.3545,1.3545
//ACM_AREAV2//

0.9484,6.0689,2.0320,2.0320,1.4227,6.0556,2.7093,2.7093,1.8969,6.0423
//ACM_AREAV3//

3.3866,3.3866,2.3712,6.0289,4.0640,4.0640,2.8454,6.0155,4.7413,4.7413
//ACM_AREAV4//

3.3199,6.0019,5.4186,5.4186,3.7941,5.9885,6.0960,6.0960,4.2684,5.9752
//ACM_CAREAW1//

7.2199,7.2199,6.1097,7.2069,8.0221,8.0221,6.4839,7.5264,8.8240,8.8240
//ACM_CAREAW2//

6.8579,7.8456,9.6266,9.6266,7.2321,8.1646,10.4287,10.4287,7.6062,8.48

40
//ACM_CAREAW3//

11.2306,11.2306,7.9801,8.8030,12.0332,12.0332,8.3542,9.1224,12.8353,1

2.8353
//ACM_CAREAW4//

8.7284,9.4413,13.6372,13.6372,9.1021,9.7608,14.4399,14.4399,9.4764,10

.0801
//ACM_CAREAH1//

0,0,2.1182,4.2367,0.7059,0.7059,2.5260,4.5384,1.4119,1.4119
//ACM_CAREAH2//

2.9337,4.8400,2.1182,2.1182,3.3413,5.1420,2.8243,2.8243,3.7490,5.4436
//ACM_CAREAH3//

3.5306,3.5306,4.1567,5.7455,4.2367,4.2367,4.5644,6.0472,4.9428,4.9428
//ACM_CAREAH4//

4.9720,6.3488,5.6489,5.6489,5.3797,6.6508,6.3550,6.3550,5.7873,6.9524
//ACM_CAREAV1//

0,0,1.5240,4.5720,0.6772,0.6772,1.9982,4.8024,1.3545,1.3545
//ACM_CAREAV2//

2.4725,5.0328,2.0320,2.0320,2.9467,5.2631,2.7093,2.7093,3.4210,5.4937
//ACM_CAREAV3//

3.3866,3.3866,3.8952,5.7241,4.0640,4.0640,4.3695,5.9545,4.7413,4.7413
//ACM_CAREAV4//

4.8439,6.1848,5.4186,5.4186,5.3179,6.4154,6.0960,6.0960,5.7923,6.6458
wing_area = 2037.0
wing_span = 126.46
wing_root_chord = 28.58
wing_dihedral = 6.19
wing_incidence = 1.0
wing_twist = -0.5
oswald_efficiency_factor = 0.85
wing_winglets_flag = 0
wing_sweep = 28
wing_pos_apex_lon = 18.58
wing_pos_apex_vert = 0
htail_area = 338.0
htail_span = 50.15
htail_pos_lon = -59.65
htail_pos_vert = 0
htail_incidence = 0.0
htail_sweep = 34
vtail_area = 224.0
vtail_span = 28.77
vtail_sweep = 42
vtail_pos_lon = -50.76
vtail_pos_vert = 5.53
elevator_area = 70.5
aileron_area = 26.9
rudder_area = 56.2
elevator_up_limit = 22.5
elevator_down_limit = 19.5
aileron_up_limit = 20.0
aileron_down_limit = 20.0
rudder_limit = 26.0
elevator_trim_limit = 20.0
spoiler_limit = 60.0
aileron_to_spoileron_gain = 3
min_ailerons_for_spoilerons = 10
min_flaps_for_spoilerons = 0
spoilerons_available = 1

[electrical]
max_battery_voltage = 24
generator_alternator_voltage = 28
max_generator_alternator_amps = 60
electric_always_available = 1
flap_motor = 0, 5, 17
gear_motor = 0, 5, 17
autopilot = 0, 5, 17
avionics_bus = 0, 5, 17
avionics = 1, 5, 17
pitot_heat = 0, 2, 17
additional_system = 0, 2, 17
marker_beacon = 1, 2, 17
gear_warning = 0, 2, 17
fuel_pump = 0, 5, 17
starter1 = 0, 20, 17
light_nav = 0, 5, 17
light_beacon = 0, 5, 17
light_landing = 0, 5, 17
light_taxi = 0, 5, 17
light_strobe = 0, 5, 17
light_panel = 0, 5, 17

[flight_tuning]
cruise_lift_scalar=1.2
parasite_drag_scalar=1.0
induced_drag_scalar=1.0
elevator_effectiveness=1.0
aileron_effectiveness=1.0
rudder_effectiveness=1.0
pitch_stability=1.0
roll_stability=1.0
yaw_stability=1.0
elevator_trim_effectiveness=1.0
aileron_trim_effectiveness=1.0
rudder_trim_effectiveness=1.0

[TurbineEngineData]
fuel_flow_gain=0.002 //Gain on fuel flow
inlet_area=19.6 //Square Feet, engine nacelle inlet area
rated_N2_rpm=29920 //RPM, second stage compressor rated value
static_thrust=14000 //Lbs, max rated static thrust at Sea Level
afterburner_available=0 //Afterburner available?
reverser_available=1 //Thrust reverser available?

[jet_engine]
thrust_scalar=1.0

[gear_warning_system]
gear_warning_available = 1 //Normal
pct_throttle_limit = 0.1 //Percent throttle that activates warning
flap_limit_idle = 5.0 //Flap angle that activates warning at idle
flap_limit_power = 25.5 //Flap angle that activates warning at above

idle
[brakes]
parking_brake = 1 //Parking brake available
toe_brakes_scale = 0.485 //Brake scalar
[hydraulic_system]
normal_pressure = 3000.0 //PSI
electric_pumps = 0 //no electric pumps
engine_map = 1,1,0,0 //pumps on Eng1,2
[Views]
eyepoint=43.7, -1.31, 3.7 //(feet) longitudinal, lateral, vertical

distance from reference datum

[flaps.0] //Trailing Edge Flaps
type = 1 // 1 - tail, 2 - lead
span-outboard = 0.8 // 0.0 . 1.0
extending-time = 20 // seconds
flaps-position.0 = 0 // degrees
flaps-position.1 = 1 // degrees
flaps-position.2 = 2 // degrees
flaps-position.3 = 5 // degrees
flaps-position.4 = 10 // degrees
flaps-position.5 = 15 // degrees
flaps-position.6 = 25 // degrees
flaps-position.7 = 30 // degrees
flaps-position.8 = 40 // degrees
damaging-speed = 250 // KIAS
blowout-speed = 300 // KIAS
lift_scalar = 0.0
drag_scalar = 0.0
pitch_scalar= 1.0
system_type = 1 //Hydraulic

[flaps.1] //Inboard Leading Edge Flaps
type = 2 // 1 - tail, 2 - lead
span-outboard = 0.8 // 0.0 . 1.0
extending-time = 4 // seconds
flaps-position.0 = 0 //
flaps-position.4 = 0.5
flaps-position.5 = 1.0 //
damaging-speed = 250 // KIAS
blowout-speed = 300 // KIAS
lift_scalar = 0.0
drag_scalar = 0.0
pitch_scalar= 1.0
system_type = 1 //Hydraulic

[flaps.2] //Outboard Leading Edge Slat
type = 2 // 1 - tail, 2 - lead
span-outboard = 0.8 // 0.0 . 1.0
extending-time = 7 // seconds
flaps-position.0 = 0 //
flaps-position.4 = 0.5
flaps-position.5 = 1.0 //
damaging-speed = 250 // KIAS
blowout-speed = 300 // KIAS
lift_scalar = 0.0
drag_scalar = 0.0
pitch_scalar= 1.0
system_type = 1 //Hydraulic

[Radios]
// Radio Type = availiable, standby frequency, has glide slope
Audio.1=1
Com.1=1, 1
Com.2=1, 1
Nav.1=1, 1, 1
Nav.2=1, 1, 0
Adf.1=1
Transponder.1=1
Marker.1=1

[direction_indicators]
//1 Type: 0=None, 1=Vacuum Gyro, 2=Electric Gyro, 3=Electro-Mag

Slaved Compass, 4=Slaved to another
//2 Indicator number of slaving indicator if Type = 4
direction_indicator.0=3,0

[attitude_indicators]
//Type: 0=None, 1=Vacuum Gyro, 2=Electric Gyro
attitude_indicator.0 = 1
[turn_indicators]
//Type: 0=None, 1=Electric Gyro, 2= Vacuum Gyro
turn_indicator.0=0,0
[exits]
number_of_exits = 2
exit_rate.0 = 0.4 ;Percent per second
exit_rate.1 = 0.4 ;Percent per second

[autopilot]
autopilot_available=1
flight_director_available=1
default_vertical_speed=1800
autothrottle_available=1
autothrottle_arming_required=1
autothrottle_max_rpm = 90
autothrottle_takeoff_ga=1
pitch_takeoff_ga=8 ;
max_pitch=10.0
max_pitch_acceleration=1.0
max_pitch_velocity_lo_alt=2.0
max_pitch_velocity_hi_alt=1.5
max_pitch_velocity_lo_alt_breakpoint=20000.0
max_pitch_velocity_hi_alt_breakpoint=28000.0
max_bank=25.0
max_bank_acceleration=1.8
max_bank_velocity=3.00
max_throttle_rate=0.10
nav_proportional_control=12.00
nav_integrator_control=0.25
nav_derivative_control=0.00
nav_integrator_boundary=2.50
nav_derivative_boundary=0.00
gs_proportional_control=25.0
gs_integrator_control=0.53
gs_derivative_control=0.00
gs_integrator_boundary=0.70
gs_derivative_boundary=0.00
yaw_damper_gain = 1.0

[Reference Speeds]
flaps_up_stall_speed=140.0 //Knots True (KTAS)
full_flaps_stall_speed=113.0 //Knots True (KTAS)
cruise_speed=477.0 //Knots True (KTAS)
max_mach = 0.87
max_indicated_speed = 340 //Red line (KIAS)

[stall_warning]
type=2


//aia747-400fde (feb. 28. 04)

 

and this is a capture of my aircraft folder:



I thank you in advance for any help offered.  ::cheers::

Offline benclark

  • AIG Dispatch
  • Command Captain
  • *****
  • Posts: 2375
    • www.realbigtree.com
Re: 744's not showing up in FS9
« Reply #1 on: February 13, 2012, 09:02:40 AM »
Easy fix, your missing model folders. Make one folder called "model.ge_no_refl" and place the aia_747_400_ge.mdl file in it, make another folder called "model.ge_reflections" and place the aia_747_400_ge_reflections.mdl file in it.

Now create a text file called model.cfg in each folder, in the ge_no_refl model.cfg add the text

[models]
normal=aia_747_400_ge

while in the ge_reflections model.cfg add the text

[models]
normal=aia_747_400_ge_reflections

Boot up the sim and you should be good to go. ::cheers::

Offline Tom C.

  • Command Captain
  • *******
  • Posts: 3798
Re: 744's not showing up in FS9
« Reply #2 on: February 13, 2012, 09:10:08 AM »
How I wish all help requests were writting and previewed like this, it would make things so much easier for us to help.

In your Aircraft.cfg file you have the following lines;
Quote
sim=aia_747_400_ge
model=ge_no_refl

Within your main 747-400 folder you should have 2 more folders, 1 named ge_no_refl and the other ge_reflections.
You do have the model files, however they seem to be set in the main folder not in their own individual folders as they should be.
Both model folders then also need a .cfg file of theeir own.
All these should be present in the downloaded files you mentioned for these models to show in FS.


One other minor item for future reference, please indicate which sim you are using, FS9 or FSX.
Sometimes files and folders have a different structure system between the different sim.
Tom C.

 Veni,           Vidi,        Velcro  
I came,      I saw,    I stuck around...

Once upon a time AFCAD developer!

Offline Target

  • Command Captain
  • *******
  • Posts: 1066
  • Checks AIG too often
Re: 744's not showing up in FS9
« Reply #3 on: February 13, 2012, 02:36:27 PM »
Hehe Tom, read the title, he was hiding the sim version there ;)

Best regards,

Phil
Der Pessimist sieht nur ein Tunnel,
der Optimist sieht ein Tunnel und das Licht am Ende
und der Realist, der sieht den Tunnel, das Licht und den kommenden Zug

Offline Tom C.

  • Command Captain
  • *******
  • Posts: 3798
Re: 744's not showing up in FS9
« Reply #4 on: February 13, 2012, 02:39:51 PM »
Hehe Tom, read the title, he was hiding the sim version there ;)

Best regards,

Phil
Noted, at work and trying to write in between jobs means getting the information out without fully reading the topic header ::ashamed::
Hope we've been able to help anyway, wonder if we'll ever know though as per usual these days. ::evilgrin::
Tom C.

 Veni,           Vidi,        Velcro  
I came,      I saw,    I stuck around...

Once upon a time AFCAD developer!

Offline verbalhardcore

  • Prop 1st Officer
  • *
  • Posts: 9
Re: 744's not showing up in FS9
« Reply #5 on: February 13, 2012, 03:20:32 PM »
Thanks for the help lads, I've just gotten home from work and tried your suggestions, no success I'm afraid.

I'm going through now to see where I may have fouled something up, nothing is looking too obvious at the moment though.. ???

Offline csturdiv

  • Aviation nerd and half-assed aviation photographer
  • AIG Dispatch
  • Command Captain
  • *****
  • Posts: 3030
  • Part time Aussie flightplanner
Re: 744's not showing up in FS9
« Reply #6 on: February 13, 2012, 03:27:22 PM »
When you followed Ben's suggestions and created the model folders and then the model.cfg files, did you make sure that the file was saved as model.cfg?  If you did it with Windows Notepad, it is quite possible that the filename was saved as model.cfg.txt.  Go into your Folder Options and View settings and there will be a setting called 'Hide extensions for known file types'.  Remove the checkmark and then go to your folder and look for the filenames for the model.cfg file and verify that Windows Notepad did not save it with a .txt file extension.
There's no reason to become alarmed, and we hope you'll enjoy the rest of your flight. By the way, is there anyone on board who knows how to fly a plane?

Offline verbalhardcore

  • Prop 1st Officer
  • *
  • Posts: 9
Re: 744's not showing up in FS9
« Reply #7 on: February 13, 2012, 03:29:37 PM »
When you followed Ben's suggestions and created the model folders and then the model.cfg files, did you make sure that the file was saved as model.cfg?  If you did it with Windows Notepad, it is quite possible that the filename was saved as model.cfg.txt.  Go into your Folder Options and View settings and there will be a setting called 'Hide extensions for known file types'.  Remove the checkmark and then go to your folder and look for the filenames for the model.cfg file and verify that Windows Notepad did not save it with a .txt file extension.

You may be onto something there Sir, stand by for confirmation lol

Offline verbalhardcore

  • Prop 1st Officer
  • *
  • Posts: 9
Re: 744's not showing up in FS9
« Reply #8 on: February 13, 2012, 03:39:05 PM »
Well you were right, they were saved as .txt files, changed to .cfg and they still don't appear  :groan:

Offline FMCS

  • AIG Honored Members
  • Command Captain
  • *****
  • Posts: 1291
Re: 744's not showing up in FS9
« Reply #9 on: February 13, 2012, 03:57:36 PM »
Try removing the "////REQUIRES GE MODE" text infront of all the [fltsim.0] entries and try again!

 ;)

Frank

Offline csturdiv

  • Aviation nerd and half-assed aviation photographer
  • AIG Dispatch
  • Command Captain
  • *****
  • Posts: 3030
  • Part time Aussie flightplanner
Re: 744's not showing up in FS9
« Reply #10 on: February 13, 2012, 03:58:19 PM »
Ok, we are getting close now.  I do not have the link right here with me, it might be in one of the Resources threads somewhere around here.  Search the forums for ACA2005 and download the program and install it.  This program is quite handy.  One of the features is error checking.  Run an error check on your aircraft, for now, select all errors and let it do it's thing.  It will prepare a list for you of errors and what they are, like missing a missing sim entry, a wrong model file and so on.
There's no reason to become alarmed, and we hope you'll enjoy the rest of your flight. By the way, is there anyone on board who knows how to fly a plane?

Offline joshua dean

  • AIG Honored Members
  • Command Captain
  • *****
  • Posts: 2957
Re: 744's not showing up in FS9
« Reply #11 on: February 13, 2012, 03:58:56 PM »
Try removing the "////REQUIRES GE MODE" text from all the entries and try again!

 ;)

Frank

The number of times this has happened to me and I spend ages trying to work it out!
This is usually the problem for me.
Joshua
Regards, Joshua

My Repaints


Offline verbalhardcore

  • Prop 1st Officer
  • *
  • Posts: 9
Re: 744's not showing up in FS9
« Reply #12 on: February 13, 2012, 04:40:56 PM »
Going to have to leave it for now, have to get some sleep if possible lol

Thanks for all your help guys  ::cheers::

Offline Big777jet

  • Command Captain
  • *******
  • Posts: 2515
Re: 744's not showing up in FS9
« Reply #13 on: February 14, 2012, 12:11:43 AM »
Try removing the "////REQUIRES GE MODE" text infront of all the [fltsim.0] entries and try again!

 ;)

Frank

Correct that's one main problem. 

Do this :

[fltsim.1]
Title=Farther Airways 787-900
etc...

Not needed the note with // require model GE engine etc.. blah..

Stuart



Offline verbalhardcore

  • Prop 1st Officer
  • *
  • Posts: 9
Re: 744's not showing up in FS9
« Reply #14 on: February 14, 2012, 04:26:56 AM »
SUCCESS!! Must have been the ""////REQUIRES GE MODE" text as that's all I changed to get it happening:



Happy days. Thanks to everyone who helped, I really, REALLY learned alot as a result of this little kerfuffle lol

Thanks again everyone, beers are on me.  ::cheers:: ::cheers:: ::cheers:: 8)