Author Topic: 4.5HF2 and TrafficToolBox.  (Read 293 times)

0 Members and 1 Guest are viewing this topic.

Offline Dimon

  • Command Captain
  • *******
  • Posts: 1884
4.5HF2 and TrafficToolBox.
« on: October 01, 2019, 09:43:06 PM »
Still cannot see TT in the sim's menu?

Is anyone having the same issues or it's just me?

Thanks
FS AI Enthusiast since 2002

I7-6700k@4.7 Stable OC, Z170 DELUXE, GTX980Ti-6GB, 16GB DDR4 RAM, 2TB EVO850 SSD, Wi7-64b
P3D V4

Offline Dimon

  • Command Captain
  • *******
  • Posts: 1884
Re: 4.5HF2 and TrafficToolBox.
« Reply #1 on: October 01, 2019, 10:01:45 PM »
Disregard, I found the answer - LM changed the path since 4.5HF1
FS AI Enthusiast since 2002

I7-6700k@4.7 Stable OC, Z170 DELUXE, GTX980Ti-6GB, 16GB DDR4 RAM, 2TB EVO850 SSD, Wi7-64b
P3D V4

Offline Dave YVRATC

  • Command Captain
  • *******
  • Posts: 1840
Re: 4.5HF2 and TrafficToolBox.
« Reply #2 on: October 02, 2019, 04:18:08 PM »
 Every new version needs you to update your dll.xml or addon.xml for Traffic Explorer.

Offline Dimon

  • Command Captain
  • *******
  • Posts: 1884
Re: 4.5HF2 and TrafficToolBox.
« Reply #3 on: October 02, 2019, 04:28:07 PM »
Every new version needs you to update your dll.xml or addon.xml for Traffic Explorer.

It had never been a case before the 4.5
FS AI Enthusiast since 2002

I7-6700k@4.7 Stable OC, Z170 DELUXE, GTX980Ti-6GB, 16GB DDR4 RAM, 2TB EVO850 SSD, Wi7-64b
P3D V4

Offline Danny

  • Turbine 2nd Officer
  • ***
  • Posts: 130
Re: 4.5HF2 and TrafficToolBox.
« Reply #4 on: October 02, 2019, 05:25:50 PM »
I tested on Copenhagen and it does work with 04/22 R - being always take offs and L being always landings.

I only updated the client.