Author Topic: [OPEN] Installation stuck at 0%!  (Read 776 times)

0 Members and 1 Guest are viewing this topic.

Offline AustrianFlyer18

  • Prop 1st Officer
  • *
  • Posts: 24
Re: [OPEN] Installation stuck at 0%!
« Reply #15 on: July 29, 2020, 08:57:31 AM »
Here they are again:

P.S. I placed the .zip files in the temp_model folder and then the AIM asked me to download the model again.
« Last Edit: July 29, 2020, 09:08:45 AM by AustrianFlyer18 »

Offline Kaiii3

  • AIG Technic
  • Command Captain
  • *****
  • Posts: 5098
    • Kai's AFD Studio
Re: [OPEN] Installation stuck at 0%!
« Reply #16 on: July 29, 2020, 01:33:54 PM »
the 737-700 installed no as it should, but there is a new error...

are you running AIM as admin?

Offline AustrianFlyer18

  • Prop 1st Officer
  • *
  • Posts: 24
Re: [OPEN] Installation stuck at 0%!
« Reply #17 on: July 29, 2020, 01:46:29 PM »
Yes I am, in fact, the first thing I did before I opened it the first time, was to make sure to set the Compatibility Settings (Always Run As Administrator).


Offline Kaiii3

  • AIG Technic
  • Command Captain
  • *****
  • Posts: 5098
    • Kai's AFD Studio
Re: [OPEN] Installation stuck at 0%!
« Reply #18 on: July 29, 2020, 02:19:35 PM »
ok, the logs are showing that AIM is denied access to its temp directory ::confused::

Offline AustrianFlyer18

  • Prop 1st Officer
  • *
  • Posts: 24
Re: [OPEN] Installation stuck at 0%!
« Reply #19 on: July 29, 2020, 02:58:39 PM »
I checked the Firewall Settings, as well as the Compatibility and it still freezes at a certain livery (same problem with all airlines)!

I don't know what is denying the access though..  :-\
« Last Edit: July 29, 2020, 03:30:36 PM by AustrianFlyer18 »

Offline Kaiii3

  • AIG Technic
  • Command Captain
  • *****
  • Posts: 5098
    • Kai's AFD Studio
Re: [OPEN] Installation stuck at 0%!
« Reply #20 on: July 31, 2020, 12:11:37 PM »
so when downloading the files in the temp directory it is working, downloading with AIM fails... There must be something that is blocking AIM ??? Have you added the temp directory to the exclude list for Window Defender? (Should not be needed but might an option)

Offline AustrianFlyer18

  • Prop 1st Officer
  • *
  • Posts: 24
Re: [OPEN] Installation stuck at 0%!
« Reply #21 on: July 31, 2020, 12:24:22 PM »
Maybe you're right, I haven't tried that yet  ::confused:: ::confused:: ::confused:: ::confused::

Offline AustrianFlyer18

  • Prop 1st Officer
  • *
  • Posts: 24
Re: [OPEN] Installation stuck at 0%!
« Reply #22 on: August 02, 2020, 05:01:29 PM »
Is it possible that the Windows.NET version isn't the right one? I was asked by the program in the beginning and I installed it but I just thought if maybe that is what is causing this error?

Offline Kaiii3

  • AIG Technic
  • Command Captain
  • *****
  • Posts: 5098
    • Kai's AFD Studio
Re: [OPEN] Installation stuck at 0%!
« Reply #23 on: August 03, 2020, 01:46:06 PM »
could be, but I am not sure about that. What .NET re you running?

Offline AustrianFlyer18

  • Prop 1st Officer
  • *
  • Posts: 24
Re: [OPEN] Installation stuck at 0%!
« Reply #24 on: August 07, 2020, 03:04:53 PM »
Sorry for not replying earlier.  NET. 4.5.2 I believe

Offline Kaiii3

  • AIG Technic
  • Command Captain
  • *****
  • Posts: 5098
    • Kai's AFD Studio
Re: [OPEN] Installation stuck at 0%!
« Reply #25 on: August 07, 2020, 03:14:59 PM »
you need at least 4.8 to run without problems but normaly AIM would not start if thats not installed. But would be worth to check