Author Topic: [OPEN] Installing models issue  (Read 827 times)

0 Members and 1 Guest are viewing this topic.

Offline jonezi

  • Turbine 1st Officer
  • ****
  • Posts: 311
    • My Photos
[OPEN] Installing models issue
« on: September 26, 2020, 02:53:35 PM »
Hey guys,

Wondered if you could help me with this problem. When i click on airlines and press install it gets stuck on downloading the models or checking them for P3D V4

Here is a screen of what i get and no movement on this  :-[



All logs attahced, many thanks.
« Last Edit: October 07, 2020, 01:57:53 PM by Kaiii3 »

Offline MikeR

  • Prop 1st Officer
  • *
  • Posts: 10
Re: Installing models issue
« Reply #1 on: September 27, 2020, 04:56:10 PM »
Same here with P3Dv5 with ANA A380, AIG Manager last version.

Mike
« Last Edit: September 27, 2020, 05:00:13 PM by MikeR »

Offline MikeR

  • Prop 1st Officer
  • *
  • Posts: 10
Re: Installing models issue
« Reply #2 on: September 29, 2020, 07:29:12 AM »
Hallo,

I have tried to install other airlines. Unfortunately with the same result. The installation hangs during the first model check. It doesn't matter which aircraft is on first. How can I solve this?

Mike

Offline tdeller

  • Prop 1st Officer
  • *
  • Posts: 16
Re: Installing models issue
« Reply #3 on: October 05, 2020, 09:51:16 PM »
I'm having this issue as well. Any suggestions?

Thanks,
Ted

Offline Kaiii3

  • AIG Technic
  • Command Captain
  • *****
  • Posts: 5514
    • Kai's AFD Studio
Re: Installing models issue
« Reply #4 on: October 07, 2020, 01:57:44 PM »
Hallo,

I have tried to install other airlines. Unfortunately with the same result. The installation hangs during the first model check. It doesn't matter which aircraft is on first. How can I solve this?

Mike

F:\Traffic\AIGAIM - OCI\SimObjects\AIGAIM_FSP_A350-900_NW\

is there the oci.xml?

Offline MikeR

  • Prop 1st Officer
  • *
  • Posts: 10
Re: [OPEN] Installing models issue
« Reply #5 on: October 12, 2020, 10:33:03 AM »
Yes.

Offline sharklet_a319

  • AIG Technic
  • Command Captain
  • *****
  • Posts: 8333
  • AIM Developper
    • AI Manager Download
Re: [OPEN] Installing models issue
« Reply #6 on: October 17, 2020, 03:35:28 AM »
Pls run "verify setup" and post the log files again afterwards.

Offline MikeR

  • Prop 1st Officer
  • *
  • Posts: 10
Re: [OPEN] Installing models issue
« Reply #7 on: October 18, 2020, 04:47:03 PM »
Done.

Best regards Mike

Offline sharklet_a319

  • AIG Technic
  • Command Captain
  • *****
  • Posts: 8333
  • AIM Developper
    • AI Manager Download
Re: [OPEN] Installing models issue
« Reply #8 on: October 18, 2020, 07:04:36 PM »
Did you apply manual modifications to your simobjects / simobjects folder?

like copies, renaming or such

"SimObjects - Ross\AIGAIM_AIA_B717-200" is no valid AIM path