Author Topic: FSDT KLAX ai aircraft wrong runways  (Read 909 times)

0 Members and 1 Guest are viewing this topic.

Offline hawaiianair25

  • Turbine 1st Officer
  • ****
  • Posts: 309
FSDT KLAX ai aircraft wrong runways
« on: December 28, 2020, 07:22:18 PM »
Hi,
i posted this in FSDT fourm but seeking help from anyone experiencing same problem.

Why are the ai aircraft and also my aircraft assigned to 07L 07R 06L 06R for takeoffs and landings? I tested with no weather addon and it designates these runways. I activated ActiveskyP3dV4 and atc still designates these runways with real weather. I even went into the ADE app and changed the runways 07/06's from primary to secondary and 24/25's show as primary and ai and myself and atc still designates 06/07. that is completely wrong ! at KLAX right now 24/25 are takeoff and landing . its raining now and wind is coming from the west Pacific ocean. what is wrong with this afcad or KLAX addon ?

thank you


Offline PH-MCR

  • Prop Captain
  • **
  • Posts: 96
Re: FSDT KLAX ai aircraft wrong runways
« Reply #1 on: December 29, 2020, 11:26:49 AM »
Not sure if this helps but it could be a solution; always make sure ActiveSky is started before you run P3D.
If there is no wind, P3D/FSX will suppose a northern wind, hence runways 6 or 7 at the start. All AI injected aircraft at startup will initially go to these runways (arrival and departure)
When P3D is activated following AS, then at least from the start the right winds are injected which should activate 24/25.

Menno

Offline hawaiianair25

  • Turbine 1st Officer
  • ****
  • Posts: 309
Re: FSDT KLAX ai aircraft wrong runways
« Reply #2 on: December 29, 2020, 07:37:46 PM »
Ok thanks menno. I always start activesky b4 I load up P3D. I like to sit at the gate for around 15-30min before I start my preflight that way AS weather can be injected and gives time for the Ai adjustment utilizing the Now New corrected takeoff landing based off AS winds. I sat at KLAX gate for 30min and I did this 8 times . Of all those 8 times , all the ai were goin to 6s and 7s for takeoff as well as Ai landings. The winds on AS were out of the west on all 8 times . This is bizzare. I went ahead and went into ADE and setup KLAX afcad like this :

25L: Landing/Takeoff YES
25R: Landing NO/ Takeoff YES
24L: Landing NO/Takeoff YES
24R: Landing YES/ Takeoff NO

All 6’s / 7’s are closed for takeoff /landing

Now it’s working perfectly

Thanks