Author Topic: Is AIM v1.0.1.21 compatible with Prepar3d V5.1  (Read 494 times)

0 Members and 1 Guest are viewing this topic.

Offline MIKERICH550

  • Prop 1st Officer
  • *
  • Posts: 9
Is AIM v1.0.1.21 compatible with Prepar3d V5.1
« on: January 20, 2021, 06:52:37 AM »
Hi Guys,

Just wanted to ask if the latest version of OCI AIM v1.0.1.21 is compatible with Prepar3d V5.1

Many Thanks

Offline Kaiii3

  • AIG Technic
  • Command Captain
  • *****
  • Posts: 6340
    • Kai's AFD Studio
Re: Is AIM v1.0.1.21 compatible with Prepar3d V5.1
« Reply #1 on: January 20, 2021, 06:59:41 AM »
yes, some effects are still not upgraded but the rest is working fine

Offline MIKERICH550

  • Prop 1st Officer
  • *
  • Posts: 9
Re: Is AIM v1.0.1.21 compatible with Prepar3d V5.1
« Reply #2 on: January 20, 2021, 07:13:00 AM »
Awesome thanks for the reply.