Author Topic: VATSIM and model matching  (Read 507 times)

0 Members and 1 Guest are viewing this topic.

Offline mikced76

  • Prop 1st Officer
  • *
  • Posts: 17
VATSIM and model matching
« on: April 05, 2021, 08:28:55 AM »
Hi

Dont know if this is the place for my question but I use the One Click installer and all aircraft look perfect as AI in P3d v5. With VATSIM however as model matching models the same aircraft have no landing gear, all models float in air. All liveries look ok though. I have no other things activate in my VPILOT Advanced Model matching. Any ideas?

Mike 

Offline Kaiii3

  • AIG Technic
  • Command Captain
  • *****
  • Posts: 7407
    • Kai's AFD Studio
Re: VATSIM and model matching
« Reply #1 on: April 05, 2021, 08:39:41 AM »
all models or just a few specific models?

Offline mikced76

  • Prop 1st Officer
  • *
  • Posts: 17
Re: VATSIM and model matching
« Reply #2 on: April 06, 2021, 02:12:48 PM »
All of them as far as I could see. I was positionen at Edinburgh, UK so there were as a lot of online airliners as usual and all with the same problem. then once deacitivating VATSIM and increasing AI from 0 to 100 all was good again.
I left P3D v5 behind and moved on to MSFS just yesterday so personally this is not an issue anymore for me, but others may have the same issue. This guy is now just keen to see what AIG will do in MSFS in the future to come :) :) 

Offline Kaiii3

  • AIG Technic
  • Command Captain
  • *****
  • Posts: 7407
    • Kai's AFD Studio
Re: VATSIM and model matching
« Reply #3 on: April 06, 2021, 02:14:17 PM »
looks like the animations are not triggered by the VATSIM client within the Sim - strange ::confused::